Shopping Basket

 x 

Cart empty


Log In

Find Us Elsewhere

SSL

Forum Search

Keyword

I do not load the products in Merchant Center

  • menugeo
  • menugeo's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 month 1 week ago #4108 by menugeo
menugeo created the topic: I do not load the products in Merchant Center
Hello, I charge the products of a category, Merchant Center gives me that the test is complete and the products are loaded, but in the list I do not see any atriculos! What do I have to do to make the products appear to me for verification?
Attachments:

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago - 1 month 1 week ago #4109 by boggler
boggler replied the topic: I do not load the products in Merchant Center
Hello,

if you have submiited a test feed, you now need to submit a 'standard feed'. See this screenshot:

This is the process for submitting a scheduled feed: https://support.google.com/merchants/answer/1219255?hl=en-GB , you supply them with the URL of your feed.

When you first submit a feed Google will need to verify your feed and your site before it can be published in Google shopping. This can tak a few days, because an actual person will look at your site.

If you have not had your products approved within a few days I suggest asking Google for help, they will explain what the problem is.

If you are getting errors with the information in the feed you are welcome to contact us and we will help you to resolve them. However it does not seem at the moment that there is any error, this seems like the normal process.
Attachments:
Last Edit: 1 month 1 week ago by boggler.

Please Log in or Create an account to join the conversation.

Moderators: boggler
Time to create page: 0.494 seconds