Shopping Basket

 x 

Cart empty


Log In

Find Us Elsewhere

SSL

AmazonWS Content Plugin Pro Version

This content plugin allows you to embed product information and reviews and links from the Amazon Product Advertising API into your Joomla articles.
Joomla Amazon content plugin package
 £25.00
Discount
Installation Tooltip
Installation and basic setup of the extension. see more information
Description

A content plugin for the Joomla 3 and 4 CMS.

This content plugin allows you to embed product information and reviews and links from the Amazon Product Advertising API. A simple short-code allows you to easily insert Amazon products directly into your Joomla articles, or into any other extension articles that support Joomla content plugins: this includes Easy Blog and K2.

This is the commercial version of the plugin and includes lots of  features:-

  • search the Amazon database directly from the Joomla editor, using an editor button which automatically inserts the short code for you
  • it will work with any of these Amazon country sites: amazon.com, amazon.de, amazon.co.uk, amazon.fr, amazon.it, amazon.es, amazon.co.jp, amazon.ca, amazon.cn, amazon.in, amazon.com.br, amazon.com.mx
  • show results from more than one country
  • embed single products or the results of Amazon searches
  • refine searches by search index, author, title, keywords, power searches for books
  • use tracking ids to check which links or authors are generating sales
  • a choice of layouts for the output
  • also the plugin output can be overriden using template overrides
  • short code parameters allow you to further customise output
  • smart caching so that the impact of Amazon throttling of responses is minimised
  • show reviews and rating
  • show Amazon attributes such as author, publisher, brand, artist, creator, actor etc
  • show a choice of prices including the list price, sale price and new and used offer prices
  • show product images and thumbnails
  • support included and bug fixes
  • updates for one year after purchase


View Example View Documentation

System Requirements

The latest release is compatible with Joomla 3.7+ and 4. There are also legacy versions available for earlier versions of Joomla, please contact us for further information.

This plugin is compatible with the Joomla core content component, and all components that support content plugins, such as Easy Blog and K2.